這裏是 LitePress 社區舊貼存檔,您可以在此留言或提交新的回應和信息。

·

這裏是 LitePress 社區舊貼存檔,您可以在此留言或提交新的回應和信息。
文章投稿 131 篇
參與 1035 次討論和 239 條回覆分享一個很不錯的教程網站www.tianwenwangluo.com
獨立站建設大家可以看看這篇文章
https://www.tianwenwangluo.com/
麻煩通過覆蓋 wp 原版安裝包的方式退回吧,我們這一塊的 API 當初寫的時候邏輯比較亂,已經很難改了 後面這塊功能會直接挪到china yes 插件上,現在這套會重寫。
收藏了,註冊了一下,挺好用的
你可以使用 map 指令來通過正則表達式從一個變量中提取所需字符串並將其保存在一個新變量中。
比如你這個需求只需要將如下配置加到 http 配置區域中即可(引用的時候需要引用新變量 $my_request_uri):
map $request_uri $my_request_uri {
"~^/(?<suffix>.+)$" $suffix;
}
我們第一版應用市場目前有些bug而且功能也不完善,目前在處理新版用户中心的開發,搞完之後會去完善市場,市場這一塊目前如果不是致命bug(比如導致平台崩潰或是影響到用户網站)的話暫時不會修。
也遇到同樣的疑惑,不過我的方法比較簡單粗暴,
直接控制變量法,挨個勾選,去刷新網頁,通過瀏覽器調試觀察加載時間。
一直都期待有一個這樣本土化的wordpress,不用每次安裝完,都要先去各種修改優化一波,對於非程序員實在是太不友好。
這個項目太棒了,持續關注,加油!
哦,咱們訪問到的內容是一樣的,但系統這邊要求的正確內容應該是:5578a94700f38245ed41817a8f33fe35
咱們訪問的 CDN 節點可能不是同一個,建議刷新下緩存或者按之前説的那樣直接用 wp 原版的程序覆蓋。

是正確的呀
自問自答嗎
手工請求下此網址: https://eke.ink/lp-check.txt 可以發現其中的內容確實是不對的,有可能是被 CDN 緩存了,如果你不知道應該如何設置文件內容的話可以直接從 cn.wordpress.org 下載原版安裝包然後到站點根目錄下解壓覆蓋。
幫我回退吧,後台界面都混亂了,

點擊“我的站點——網絡管理——設置——上傳設置——”即可完成設置,你想改成多大就多大,你想上傳10G的文件都可以
測試沒問題,已經幫你提交升級請求了
3樓
前排!

這是一個已知的問題,問題原因是我們的老自動翻譯解決方案存在 IP 被谷歌拉黑的風險,顯示 FAILED 就是因為 IP 已被拉黑。
我們已經上線了新方案來解決這個問題,但暫時只給網頁端翻譯平台應用了新方案,插件端暫時沒照顧到。
問題原因是我們的 Cron 驅動掛了,已經重啓了,最晚明天晚上就能收到推送了
該問題已臨時修復
近期在對老域名統一遷移備案,預計要下週才能通過,你可以暫時先關閉google加速相關功能。
還是一樣的內容
我直接拷貝文件吧。。。
大概率是被某個插件在代碼層面禁用了錯誤顯示,這種情況下幾乎是沒法確定錯誤原因的。
嘗試在這個備份插件的入口文件(入口文件開頭會有一大段註釋,寫明 Plugin Name 等信息)的開頭添加如下兩行代碼強行打開錯誤顯示:
ini_set( 'display_errors', 1 );
error_reporting( E_ERROR | E_WARNING | E_PARSE );
如果還是不行的話就用寶塔的站點導出功能遷移或者換個插件吧。
wp-content目錄裏也沒有debug.log不知道為啥


開DEBUG模式了
你似乎沒開啓 Debug 模式?如果開啓的話他會給你顯示詳細的錯誤信息,而不只是告訴你產生了 500 錯誤。
所謂的開啓 Debug 模式,指的是你在站點的 wp-config.php 中將 WP_Debug 常量的值更改為 true
面板裏的錯誤日誌
這不是顯示接口 500 錯誤嗎?然後你在 f12 的網絡那裏,點擊這個接口,右側會有響應值。那個裏麪包含的是詳細的報錯信息(前提是你開啓 WP 的 Debug 模式),現在你需要把這個響應值貼上來,我們才好判斷問題原因。
可以試試直接用寶塔傳進去 然後恢復備份
f12 看一下網絡請求。有可能是出錯了,但是程序沒做錯誤處理。
我也是剛剛解除wp,本來是想業餘時間,做做站羣之類。結果裝了wp發現還是有很多東西要學習,陰差陽錯來到了這裏。
感覺樓主還是有擔當的,看着我也熱血沸騰,我會繼續學習,和持續關注這個社區。
卡在這一上午了
現在可以傳附件了,麻煩再貼一遍圖吧
發表回覆