LitePress 社区旧贴存档 2020~2023 年度

Litepress org logo banner

这里是 LitePress 社区旧贴存档,您可以在此留言或提交新的回应和信息。

文章目录



发表评论

2,005 条回复

  1. tianwen的头像
    tianwen

    分享一个很不错的教程网站www.tianwenwangluo.com

  2. 壳壳虫的头像
    文派叶子 🍃

    麻烦通过覆盖 wp 原版安装包的方式退回吧,我们这一块的 API 当初写的时候逻辑比较乱,已经很难改了 后面这块功能会直接挪到china yes 插件上,现在这套会重写。

  3. 壳壳虫的头像
    文派叶子 🍃

    你可以使用 map 指令来通过正则表达式从一个变量中提取所需字符串并将其保存在一个新变量中。

    比如你这个需求只需要将如下配置加到 http 配置区域中即可(引用的时候需要引用新变量 $my_request_uri):

    map $request_uri $my_request_uri {
        "~^/(?<suffix>.+)$"  $suffix;
    }

  4. 壳壳虫的头像
    文派叶子 🍃

    我们第一版应用市场目前有些bug而且功能也不完善,目前在处理新版用户中心的开发,搞完之后会去完善市场,市场这一块目前如果不是致命bug(比如导致平台崩溃或是影响到用户网站)的话暂时不会修。

  5. sqlite的头像
    sqlite

    也遇到同样的疑惑,不过我的方法比较简单粗暴,

    直接控制变量法,挨个勾选,去刷新网页,通过浏览器调试观察加载时间。

  6. sqlite的头像
    sqlite

    一直都期待有一个这样本土化的wordpress,不用每次安装完,都要先去各种修改优化一波,对于非程序员实在是太不友好。

    这个项目太棒了,持续关注,加油!

  7. 壳壳虫的头像
    文派叶子 🍃

    哦,咱们访问到的内容是一样的,但系统这边要求的正确内容应该是:5578a94700f38245ed41817a8f33fe35

  8. 壳壳虫的头像
    文派叶子 🍃

    咱们访问的 CDN 节点可能不是同一个,建议刷新下缓存或者按之前说的那样直接用 wp 原版的程序覆盖。

  9. 壳壳虫的头像
    文派叶子 🍃

    手工请求下此网址: https://eke.ink/lp-check.txt 可以发现其中的内容确实是不对的,有可能是被 CDN 缓存了,如果你不知道应该如何设置文件内容的话可以直接从 cn.wordpress.org 下载原版安装包然后到站点根目录下解压覆盖。

  10. niubwakk的头像
    niubwakk

    点击“我的站点——网络管理——设置——上传设置——”即可完成设置,你想改成多大就多大,你想上传10G的文件都可以

  11. 壳壳虫的头像
    文派叶子 🍃

    测试没问题,已经帮你提交升级请求了

  12. 壳壳虫的头像
    文派叶子 🍃

    这是一个已知的问题,问题原因是我们的老自动翻译解决方案存在 IP 被谷歌拉黑的风险,显示 FAILED 就是因为 IP 已被拉黑。

    我们已经上线了新方案来解决这个问题,但暂时只给网页端翻译平台应用了新方案,插件端暂时没照顾到。

  13. 壳壳虫的头像
    文派叶子 🍃

    问题原因是我们的 Cron 驱动挂了,已经重启了,最晚明天晚上就能收到推送了

  14. 耗子的头像
    耗子

    近期在对老域名统一迁移备案,预计要下周才能通过,你可以暂时先关闭google加速相关功能。

  15. shidang233的头像
    shidang233

    还是一样的内容

    我直接拷贝文件吧。。。

  16. 壳壳虫的头像
    文派叶子 🍃

    大概率是被某个插件在代码层面禁用了错误显示,这种情况下几乎是没法确定错误原因的。

    尝试在这个备份插件的入口文件(入口文件开头会有一大段注释,写明 Plugin Name 等信息)的开头添加如下两行代码强行打开错误显示:

    ini_set( 'display_errors', 1 );
    error_reporting( E_ERROR | E_WARNING | E_PARSE );

    如果还是不行的话就用宝塔的站点导出功能迁移或者换个插件吧。

  17. shidang233的头像
    shidang233

    wp-content目录里也没有debug.log不知道为啥

  18. 壳壳虫的头像
    文派叶子 🍃

    你似乎没开启 Debug 模式?如果开启的话他会给你显示详细的错误信息,而不只是告诉你产生了 500 错误。

    所谓的开启 Debug 模式,指的是你在站点的 wp-config.php 中将 WP_Debug 常量的值更改为 true

  19. 壳壳虫的头像
    文派叶子 🍃

    这不是显示接口 500 错误吗?然后你在 f12 的网络那里,点击这个接口,右侧会有响应值。那个里面包含的是详细的报错信息(前提是你开启 WP 的 Debug 模式),现在你需要把这个响应值贴上来,我们才好判断问题原因。

  20. linn的头像

    可以试试直接用宝塔传进去 然后恢复备份

  21. 壳壳虫的头像
    文派叶子 🍃

    f12 看一下网络请求。有可能是出错了,但是程序没做错误处理。

  22. yonghedawang的头像
    yonghedawang

    我也是刚刚解除wp,本来是想业余时间,做做站群之类。结果装了wp发现还是有很多东西要学习,阴差阳错来到了这里。

    感觉楼主还是有担当的,看着我也热血沸腾,我会继续学习,和持续关注这个社区。

  23. 壳壳虫的头像
    文派叶子 🍃

    现在可以传附件了,麻烦再贴一遍图吧

发表回复

您的邮箱地址不会被公开。 必填项已用 * 标注