這裡是 LitePress 社群舊貼存檔,您可以在此留言或提交新的回應和資訊。

·

這裡是 LitePress 社群舊貼存檔,您可以在此留言或提交新的回應和資訊。
文章投稿 131 篇
參與 1035 次討論和 239 條回覆分享一個很不錯的教程網站www.tianwenwangluo.com
獨立站建設大家可以看看這篇文章
https://www.tianwenwangluo.com/
麻煩透過覆蓋 wp 原版安裝包的方式退回吧,我們這一塊的 API 當初寫的時候邏輯比較亂,已經很難改了 後面這塊功能會直接挪到china yes 外掛上,現在這套會重寫。
收藏了,註冊了一下,挺好用的
你可以使用 map 指令來透過正規表示式從一個變數中提取所需字串並將其儲存在一個新變數中。
比如你這個需求只需要將如下配置加到 http 配置區域中即可(引用的時候需要引用新變數 $my_request_uri):
map $request_uri $my_request_uri {
"~^/(?<suffix>.+)$" $suffix;
}
我們第一版應用市場目前有些bug而且功能也不完善,目前在處理新版使用者中心的開發,搞完之後會去完善市場,市場這一塊目前如果不是致命bug(比如導致平臺崩潰或是影響到使用者網站)的話暫時不會修。
也遇到同樣的疑惑,不過我的方法比較簡單粗暴,
直接控制變數法,挨個勾選,去重新整理網頁,透過瀏覽器除錯觀察載入時間。
一直都期待有一個這樣本土化的wordpress,不用每次安裝完,都要先去各種修改最佳化一波,對於非程式設計師實在是太不友好。
這個專案太棒了,持續關注,加油!
哦,咱們訪問到的內容是一樣的,但系統這邊要求的正確內容應該是:5578a94700f38245ed41817a8f33fe35
咱們訪問的 CDN 節點可能不是同一個,建議重新整理下快取或者按之前說的那樣直接用 wp 原版的程式覆蓋。

是正確的呀
自問自答嗎
手工請求下此網址: https://eke.ink/lp-check.txt 可以發現其中的內容確實是不對的,有可能是被 CDN 快取了,如果你不知道應該如何設定檔案內容的話可以直接從 cn.wordpress.org 下載原版安裝包然後到站點根目錄下解壓覆蓋。
幫我回退吧,後臺介面都混亂了,

點選“我的站點——網路管理——設定——上傳設定——”即可完成設定,你想改成多大就多大,你想上傳10G的檔案都可以
測試沒問題,已經幫你提交升級請求了
3樓
前排!

這是一個已知的問題,問題原因是我們的老自動翻譯解決方案存在 IP 被谷歌拉黑的風險,顯示 FAILED 就是因為 IP 已被拉黑。
我們已經上線了新方案來解決這個問題,但暫時只給網頁端翻譯平臺應用了新方案,外掛端暫時沒照顧到。
問題原因是我們的 Cron 驅動掛了,已經重啟了,最晚明天晚上就能收到推送了
該問題已臨時修復
近期在對老域名統一遷移備案,預計要下週才能透過,你可以暫時先關閉google加速相關功能。
還是一樣的內容
我直接複製檔案吧。。。
大機率是被某個外掛在程式碼層面停用了錯誤顯示,這種情況下幾乎是沒法確定錯誤原因的。
嘗試在這個備份外掛的入口檔案(入口檔案開頭會有一大段註釋,寫明 Plugin Name 等資訊)的開頭新增如下兩行程式碼強行開啟錯誤顯示:
ini_set( 'display_errors', 1 );
error_reporting( E_ERROR | E_WARNING | E_PARSE );
如果還是不行的話就用寶塔的站點匯出功能遷移或者換個外掛吧。
wp-content目錄裡也沒有debug.log不知道為啥


開DEBUG模式了
你似乎沒開啟 Debug 模式?如果開啟的話他會給你顯示詳細的錯誤資訊,而不只是告訴你產生了 500 錯誤。
所謂的開啟 Debug 模式,指的是你在站點的 wp-config.php 中將 WP_Debug 常量的值更改為 true
面板裡的錯誤日誌
這不是顯示介面 500 錯誤嗎?然後你在 f12 的網路那裡,點選這個介面,右側會有響應值。那個裡麵包含的是詳細的報錯資訊(前提是你開啟 WP 的 Debug 模式),現在你需要把這個響應值貼上來,我們才好判斷問題原因。
可以試試直接用寶塔傳進去 然後恢復備份
f12 看一下網路請求。有可能是出錯了,但是程式沒做錯誤處理。
我也是剛剛解除wp,本來是想業餘時間,做做站群之類。結果裝了wp發現還是有很多東西要學習,陰差陽錯來到了這裡。
感覺樓主還是有擔當的,看著我也熱血沸騰,我會繼續學習,和持續關注這個社群。
卡在這一上午了
現在可以傳附件了,麻煩再貼一遍圖吧
發表回覆